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1. The most important aspect of Flash is  
 
a. Vector graphics 
Vector graphics describe images by using lines and curves, called 
vectors that also include color and position properties. For example, the 
image of a leaf is described by points through which lines pass, creating 
the leaf’s outline. The color of the leaf is determined by the color of the 
outline and the color of the area enclosed by the outline. 
When you edit a vector graphic, you modify the properties (Move, 
resize, reshape, and change the color of the lines and curves) of a vector 
graphic without changing the quality of its appearance. Vector graphics are resolution 
independent; that is, they can be displayed on output devices of varying resolutions without 
losing any quality.  
Tow advantages:  

1. V-B images are smaller in file size than the bitmap  
2. Lose very little image quality when they resized. 

 
 
b. Streaming:  
The end product created by flash can be either a few seconds long or several minutes. With the 
latter there could be problems with downloading.   
To overcome this problem Flash has brought a technique called Streaming. This feeds 
information to the browser as it need to play the movie, without having to wait for the whole 
things to be downloaded to get started. 
 
c. Compression:  
Most images on the Web are compressed in one way or another. Gif(Graphics Interchange 
Format), JPEG (Joint Photographic Experts Group), PNG (Portable Network Graphics). Flash 
uses various compression techniques for images and sounds. 
 
2. The use for Flash 
 

a) Web Authoring: Flash document can used for making HTML file/ web animations  
b) Presentations: Flash movies can also be used as presentation tool.  
c) E-commerce: Flash contains a powerful programming language, called Action Script. 

Flash action Script is the same as Javascript. 
d) Flash video can be export into Quick time format / window AVI format. 

 
 
3. What Flash can do 

a)  Animation: 
     Text animation 
 Frame-by-Frame animation 
 Tweened animation 
 Motion Guide animation 

b) Interactivity 
 Buttons can have action command can assigned to them 
 Buttons can have actions script that play sounds in the movie 
 Buttons can be used to open up other pages on the web. 
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Buttton can be programmed to jump automatically to another part of the same movie.   
 Buttons can be used to create a menubar 
4. Advantages of Flash  

1. Vector based application: Flash is a Vector based application, in this graphics describes 
images by using lines and curves that also include color and position properties. V-B 
images are smaller in file size than the bitmap and Lose very little image quality when 
they resized. 

2. Flash document can be used for making HTML file/ web animations  
3. Flash movies can also be used as presentation tool.  
4. Flash contains a powerful programming language, called Action Script. Flash action 

Script is the same as JavaScript. 
5. Flash videos can be export into Quick time format / window AVI format. 
6. Flash can create different types of animations-Text animation, Frame-by-Frame 

animation, Tweened animation, Path animation 
7. With the help of button symbol in Flash we can add sound, link, menubar etc. 
8. Flash reduces its file size by default when you are running the animation (shockwave 

files) 
 
 
5. Using the Stage / Scene 
The Stage is the rectangular area where you place graphic content when creating Flash 
documents. The Stage in the authoring environment represents the rectangular space in Flash 
Player where your document appears during playback. To change the view of the Stage as you 
work, zoom in and out. To help you position items on the Stage, you can use the grid, guides, and 
rulers. 

 

 
6. Types of Animation in Flash 
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a) Frame-by-Frame animation 
This type of animation changes the contents of the Stage in every frame and is best suited to a 
complex animation in which an image changes in every frame instead of simply moving across 
the Stage.  
Disadvantage: This type of animation increases the file size more rapidly than tweened 
animation because Flash stores the values for each keyframe. 

To create a frame-by-frame animation, you define each frame as a keyframe and create a 
different (typically modified) image for each frame. Each new keyframe on a layer typically 
contains the same contents as the keyframe preceding it because the contents of a frame are 
copied to the next keyframe when you select a frame and press F6 

Disadvantages of Frame by frame animation 
• This animation is best suited to a complex animation in which an image changes in every 

frame instead of simply moving across the Stage. 
• Each new keyframe on a layer typically contains the same contents as the keyframe preceding 

it because the contents of a frame are copied to the next keyframe will increase the file size.  

b) There are two types of tweening  

i. In motion tweening, you define properties such as position, size, and rotation for an 
instance, group, or text block at one point in time, and then you change those properties at 
another point in time.  

ii. In shape tweening, you draw a shape at one point in time, and then you change that shape 
or draw another shape at another point in time. Flash interpolates the values or shapes for 
the frames in between, creating the animation.  

Explanation 

i. Shape tweening: Shape tweens allows us to change the shape of objects. This is similar to 
morphing where one object changes to another. By tweening shapes, you can create an 
effect similar to morphing, making one shape appear to change into another shape over time. 
Flash can also tween the location, size, and color of shapes. You can create Shape Tweened 
animations using Shape option from the Tween panel of the Properties inspector. In shape 
tweening, you draw a shape at one specific time, and change that shape or draw another 
shape at another specific time. Flash interpolates the values or shapes for the frames in 
between, creating the animation.  

Eg: Draw a vector using any of the drawing tools in Flash, say a small circle and remove its 
border.  

ii. Motion Tween: You create a motion tween by defining properties for an instance, a 
grouped object, or text in a starting keyframe, and then changing the object's properties 
in a subsequent keyframe. Flash creates the animation from one keyframe to the 
next in the frames between the keyframes. In motion tweening, you define properties 
such as position, size, and rotation for an instance, group, or text block at one 
specific time, and change those properties at another specific time. You can also 
apply a motion tween along a path. 
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The main difference between motion tweening and shape tweening is that motion tweening 
operates on grouped objects or symbols, and shape tweening is used with objects that are not 
symbols and are ungrouped.  

 
Advantages of tweening 
• Tweening is a very simple animation in which we uses very less keyframe to animate the 

object  
• Less keyframe will reduce the file size  
• In both tweening, we are using very less keyframes to animate the objects.  
• In motion tweening the objects have to convert into symbols. This symbols store it into the 

internal library available in flash can reuse it any time in the same scenes or different scenes.  
 
c)  Motion Guide:  
 
Motion Guide Layer is used to create a path to move your symbol in a predefined path such as 
curves or circles or any shape.A motion guide is a line you have drawn with the pencil tool on a 
guide layer. You can attach your object or text to the line to make it follow that path. Motion 
Guide is, moving your symbol in a predefined path such as curves or circles.  

 
Steps involved in making path animation 
1. Create an object in a normal layer 
2. Convert into graphic symbol  
3. Create a motion guide layer on top of the "graphic symbol" layer with the label "Guide” 
4. Draw a path for your symbol in this new motion guide layer using pencil or line tool.  
5. Select the end frame (30 or 35- you can decide) in the guide layer and press "F5" to insert 

frames to view till 30 or 35th frame.  
6. Go to "Frame 1" of "graphic symbol" layer and drag your symbol to one end of your path.  
7. Insert key frame (press F6) at the end of the symbol layer and now drag your symbol to 

other end of your path.  
8. Select frames in between 1 to 30 of your "graphic" layer. Right click and select "motion 

tween" from the pop-up menu.  
9. Run your movie using Ctrl+enter shortcut 

7. Use of onion skinning 
Onion Skinning allows you to see a faint ghost image of the 
previous frame so  you can see where you want to place the 
artwork for the next frame. First of all you need to add a new layer 
on your Stage - you will draw and animate your Frog on this 
Layer, while your Text is on the previous layer.  
   How to use:  
To turn on onion skinning, click the Onion Skin or Onion Skin Outlines button near the 
bottom of the Timeline. Drag the markers above the Timeline to view multiple frames at 
once. The onion skin outlines are enabled for an animation on the Stage. 

 
8. Distributing objects to layers for tweened animation 

a) To separate layers to apply tweened animation to the objects, distribute selected 
objects in a frame. Flash distributes each object to a new, separate layer. Any 
objects that you don’t select (including objects in other frames) are preserved in 
their original positions.  



Adobe Flash 
 

5 
Rani Mohan 

b) You can apply the Distribute To Layers command to any type of element on the 
Stage, including graphic objects, instances, bitmaps, video clips, and broken-apart 
text blocks. 

Distribute objects to layers 
1. Select the objects to distribute to layers. The objects can be in a single layer, or in 

several layers, including noncontiguous layers.  
2. Do the following:   Select Modify > Timeline > Distribute To Layers. 
 
 

9. Timeline window 
 
The Timeline organizes and controls a document’s content over time in layers and frames. Like 
films, Flash documents divide lengths of time into frames. Layers are like multiple film strips 
stacked on top of one another, each containing 
a different image that appears on the Stage. The 
major components of the Timeline are layers, 
frames, and the playhead.  
 
Layers in a document are listed in a column on 
the left side of the Timeline. Frames contained in 
each layer appear in a row to the right of the layer 
name. The Timeline header at the top of the 
Timeline indicates frame numbers. The playhead indicates the current frame displayed on the 
Stage. As a document plays, the playhead moves from left to right through the Timeline. 
 
The Timeline status displayed at the bottom of the Timeline indicates the selected frame 
number, the current frame rate, and the elapsed time to the current frame. 

 
10. Layers  
 
Layers help you organize the object/symbol in your 
document. You can draw and edit objects on one layer 
without affecting objects on another layer. In areas of the 
Stage with nothing on a layer, you can see through it to the 
layers below.  
 
To draw, paint, or otherwise modify a layer or folder,  
select the layer in the Timeline to make it active. Only 
one layer can be active at a time (although more than one 
layer can be selected at a time).  
When you create a Flash document, it contains only one 
layer. To organize the objects, animation, and other elements in your document, adds more 
layers. You can also hide, lock, or rearrange layers. The layers do not increase the file size of 
your published SWF file. Only the objects you place into layers add to the file size. 
 
To organize and manage layers, create layer folders and place layers in them. You can 
expand or collapse layer folders in the Timeline without affecting what you see on the Stage. 
Use separate layers or folders for sound files, ActionScript, frame labels, and frame 
comments. This helps you find these items quickly to edit them. 
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To help create sophisticated effects, use special guide layers to make drawing and editing 
easier, and mask layers. 

 
A. Playhead, B. Empty keyframe, C. Timeline header , D. Guide layer icon ,  E. Frame View 
pop-up menu , F. Frame-by-frame animation, G.Tweened animation, H. Scroll To Playhead 
button, I. Onion-skinning buttons , J.  Current Frame indicator, K. Frame Rate indicator  
L. Elapsed Time indicator  
 
The Timeline shows where animation occurs in a document, including frame-by-frame 
animation, tweened animation, and motion paths. 
 

11. Symbol 
A symbol is a graphic, button, or movie clip that you create once in the Flash. You can then 
reuse the symbol throughout your document or in other documents.  
A symbol can include artwork (object) that you import from another application. Any 
symbol that you create automatically becomes part of the library for the current document. 
 
Advantages 

• Using symbols in your documents dramatically reduces file size;  
• several instances of a symbol require less storage space than saving multiple copies 

of the contents of the symbol. (For example, you can reduce the file size of your 
documents by converting static graphics, such as background images, into symbols and 
then reusing them.) 

• Share symbols among documents (flash files) as shared library can link assets in a 
source document to any number of destination documents, without importing the assets 
into the destination document. 

 
Types of symbols 
Each symbol has a unique Timeline and Stage, complete with layers. You can add frames, 
keyframes, and layers to a symbol Timeline, just as you can to the main Timeline.  
 

a) Use Graphic symbols  for static images and to create reusable pieces of animation that 
are tied to the main Timeline. Interactive controls and sounds won’t work in a graphic 
symbol’s animation sequence. Graphic symbols add less to the FLA file size than buttons 
or movie clips because they have no timeline. 
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b) Use Button symbols  to create interactive buttons that respond to mouse clicks, rollovers, 
or other actions. You define the graphics associated with various button states, and then 
assign actions to a button instance.  

 

c) Use movie clip symbols  to create reusable pieces of animation. Movie clips have their 
own multiframe Timeline that is independent from the main Timeline. The main Timeline 
that can contain interactive controls, sounds, and even other movie clip instances.  
 

 
Create symbols  
You can create a symbol from selected objects on the Stage, create an empty symbol and make or 
import the content in symbol-editing mode, and create font symbols in Flash. Symbols can 
contain all the functionality that Flash, including animation.  
 
Using symbols that contain animation lets you create Flash applications with a lot of 
movement while minimizing file size. Consider creating animation in a symbol that has a 
repetitive or cyclic action—the up-and-down motion of a bird’s wings, for example. 
To add symbols to your document, use shared library assets during authoring or at runtime.  

 
Edit symbols 
When you edit a symbol, Flash updates all the instances of that symbol in your document. Edit 
the symbol in the following ways:  
The name of the symbol you are editing appears in an Edit bar at the top of the Stage, to the right 
of the current scene name. 
Editing a symbol in a separate window lets you see the symbol and the main Timeline at the 
same time. The name of the symbol you are editing appears in the Edit bar at the top of the Stage. 
The name of the symbol you are editing appears in the Edit bar at the top of the Stage, to the right 
of the current scene name. 
Change the registration point of a symbol (the point identified by the coordinates 0, 0) by using 
any symbol-editing method.  
 
Library: Share symbols among documents (flash files) as shared library can link assets in a 
source document to any number of destination documents, without importing the assets into the 
destination document. You can reuse / copy objects between documents, rename an item and 
delete one. Flash includes sample libraries for you that include movies, buttons and sounds as 
well as pre-made graphics.  
 
Edit a symbol in place 
• Double-click or right-click an instance of the symbol on the Stage and select Edit in Place. 
 
To change the registration point, drag the symbol on the Stage. A cross 
hair indicates the location of the registration point.  
 
 
To exit edit-in-place mode Click the scene button on the timeline 
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Break apart Break apart: To separate groups, instances, and bitmaps into ungrouped, 
editable elements, you break them apart, which significantly reduce the file size of imported 
graphics. Applying the Break Apart command to a text object breaks the object into individual 
letters and applying it a second time converts the letters to Merge Shapes.  

 
How to use 
Select Modify > Break Apart. This action breaks the instance into its component graphic 
elements.  
To modify these elements, use the painting and drawing tools. You can also convert the 
text to its component lines and fills to reshape, erase, and otherwise manipulate it. After 
you convert text to lines and fills, you can no longer edit the text.  

 
12. Tools 
 
a) Paint with the Brush tool 
The Brush tool  draws brush-like strokes, as if you were painting. It 
creates special effects, including calligraphic effects. Select a brush size 
and shape using the Brush tool modifiers. Brush size for new strokes 
remains constant even when you change the magnification level for the 
Stage, so the same brush size appears larger when the Stage 
magnification is lower. 
 
b) Paths Tools 
Whenever you draw a line or shape in 
Flash, you create a line called a path. A 
path is made up of one or more straight or 
curved segments.  
 

A. Selected (solid) endpoint B. 
Selected anchor point C. Unselected anchor point D. Curved path segment, E. 
Direction line , F. Direction point  

 
Paths can have two kinds of anchor points: corner 
points and smooth points. At a corner point, a path 
abruptly changes direction. At a smooth point, path 
segments are connected as a continuous curve. You 
can draw a path using any combination of corner and 
smooth points. If you draw the wrong kind of point, 
you can always change it. 

 
 
A. Four corner points B. Four smooth points C. Combination of corner and smooth points  
 

Eraser Tool           
Erasing with the Eraser tool removes strokes and fills. 
Double-click the Eraser tool.  
Select the Eraser tool, and then click the Faucet modifier.  
 
Copy strokes and fills with the Eyedropper tool 
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Use the Eyedropper tool to copy fill and stroke attributes from one object and immediately 
apply them to another object. To apply the attributes of a stroke or filled area to another stroke or 
filled area, select the Eyedropper tool and click the stroke or filled area whose attributes you 
want to apply. When you click a stroke, the tool automatically changes to the Ink Bottle tool. 
When you click a filled area, the tool automatically changes to the Paint Bucket tool with the 
Lock Fill modifier turned on. 

Transform Tool 

You can perform individual transformations or combine several transformations, such as 
moving, rotating, scaling, skewing, and distortion.  
Note: The Free Transform tool cannot transform symbols, bitmaps, video objects, sounds, 
gradients, or text. If a multiple selection contains any of these items, only the shape objects are 
distorted. To transform a text block, first convert the characters to shape objects. 
1. Select a graphic object, group, instance, or text block on the Stage.  
2. Click the Free Transform tool. Moving the pointer over and around the selection 

changes the pointer to indicate which transformation function is 
available. 

3. To transform the selection, drag the handles:  
 To move the selection, position the pointer over the object within the 

bounding box, and drag the object to a new position. 
 To set the center of rotation or scaling, drag the 

transformation point to a new location. 
 To rotate the selection, positions the pointer just outside a 

corner handles and drag.  
 To scale the selection, drag a corner handles diagonally to 

scale in two dimensions. Shift-drag to resize proportionally. 
 
Scale objects 
Scaling an object enlarges or reduces the object horizontally, vertically, or both. 
Select a graphic object or objects on the Stage.  
 
Select Modify > Transform > Scale. Or use  
To scale the object both horizontally and vertically, drag one of the corner handles.  
 
Proportions are maintained as you scale. 
Shift-drag to scale nonuniformly 

 

To scale the object either horizontally or 
vertically, drag a center handle. 
 

 
Skew objects 
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Skewing an object transforms it by slanting it along one or both axes. You can skew  by using 
transform tool. 
Select the object or objects.                                                                      
                                               Or  
Select Window > Transform. Click Skew.  
 
Flip objects 
You can flip objects across their vertical or horizontal axis without moving their relative position 
on the Stage.  

1. Select the object.  
2. Select Modify > Transform > Flip Vertical or Flip Horizontal.  

 

  
Original bitmap Flip horizontal Flip vertical 

 
Modify strokes with the Ink Bottle tool          
To change the stroke color, width, and style of lines or shape outlines, uses the Ink Bottle tool. 
Using the Ink Bottle tool, rather than selecting individual lines, makes it easier to change the 
stroke attributes of multiple objects at one time. 
 
Select objects with the Lasso tool                            
Draw a freehand selection area using  
When you use the Lasso tool and its Polygon Mode modifier, you can switch between the 
freehand and straight-edged selection modes. 
Drag the Lasso tool around the area. End the loop approximately where you started, or let Flash 
automatically close the loop with a straight line.  

Draw a straight-edged selection area Select the Lasso tool’s Polygon Mode modifier  
Click to set the starting point. To close the selection area, double-click.  
 
Draw straight lines 
To draw one straight line segment at a time, use the Line tool. 
Select Window > Properties > Properties and select stroke attributes.  
Note: You cannot set fill attributes for the Line tool.  

Click the Object Drawing button  in the Options section of the Tools panel, to select 
either the Merge or Object drawing model. When the Object Drawing button is depressed, the 
Line tool is in Object drawing mode.  
 
Draw rectangles and ovals                   
The Oval and Rectangle tools let you create these basic geometric 
shapes, and apply strokes, fills, and specify rounded corners. In 
addition to the Merge and Object drawing model, the Oval and 
Rectangle tools also provide the Primitive Object drawing mode. 
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Primitive rectangles                                
To select the Rectangle Primitive tool, click and hold the mouse button on the 
Rectangle tool , and select the Rectangle Primitive tool  from the pop-up menu.  
To change the corner radius while dragging with the Primitive Rectangle tool, press the Up 
Arrow key or Down Arrow key. When the corners achieve the desired roundness, release the 
key. You can use the controls found in the Property inspector to further modify the shape, or 
specify fill and stroke colors.  

 
 
Rectangle Corner Radius Controls : Lets you specify the corner radiuses for the rectangle.  
Reset: Resets all of the Rectangle Primitive tool’s controls, and returns the primitive rectangle 
shape drawn on the stage to its initial size and shape. 
To reset the corner radiuses, click the Reset button in the Property inspector.  
 
Draw primitive ovals                                    
To create a primitive oval, drag the Primitive Oval tool on the Stage to constrain the 
shape to a circle, Shift-drag. You can use the controls found in the Property inspector to 
further modify the shape, or specify fill and stroke colors.  

 
 
Start angle and End angle:  Let you specify the angle of the start and end points of the oval.  
Inner radius: Lets you specify an inner radius (or oval) within the oval.  
Close path: Lets you specify whether the path of the oval is closed.  
Reset:  Resets all of the Oval Primitive tool’s controls, and returns the primitive oval shape  

Draw polygons and stars           
To select the PolyStar tool  from the pop-up menu, click and hold the mouse button 
on the Rectangle tool and drag.  
Select Window > Properties > Properties and select stroke and fill attributes.  
For Style, select Polygon or Star. 
For Number Of Sides, enter a number between 3 and 32. 
For Star Point Size, enter a number between 0 and 1 to specify the depth of the star points. A 
number closer to 0 creates deeper points (like needles). Click OK.  
Polygon to Star 
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Draw with the Pencil tool                          
Select the Pencil tool. Select Window > Properties > Properties and select a stroke color, line 
weight, and style. Select a drawing mode under Options in the Tools panel:  
To draw straight lines and convert approximations of triangles, ovals, circles, rectangles, and 

Squares into these common geometric shapes, select Straighten . 

To draw smooth curved lines, select Smooth . 
To draw freehand lines with no modification 

applied, select Ink .  
 

                                      Straighten,                 Smooth,              
Ink mode,  
 

Interacting with the Pen tool                            
To draw precise paths as straight lines or smooth, flowing curves, use the Pen tool. Convert 
curves to straight lines and the reverse, and display points on lines that you create with other 
Flash drawing tools, such as the Pencil, Brush, Line, Oval, or Rectangle tools, to adjust those 
lines. 
The Pen tool provides feedback about its current drawing state by displaying different 
pointers. The various drawing states are indicated by the following pointers: 
 
Draw straight lines with the Pen tool               
The simplest path you can draw with the Pen Tool is a straight line, made by clicking 
the Pen Tool to create two anchor points. Continue to click to create a path made of 
straight line segments connected by corner points. 
• Select the Pen Tool 
• Position the Pen Tool where the straight segment is 

to begin, and click to define the first anchor point.  
• Click again where you want the segment to end 

(Shift-click to constrain the angle of the segment to a 
multiple of 45°).  

• Continue clicking to set anchor points for additional 
straight segments.  
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Reshape using the Selection tool 
To reshape a line or shape outline, drag any point on a line using the Selection tool. The pointer 
changes to indicate what type of reshaping it can perform on the 
line or fill. 

Select the Selection tool . Do one of the following: To reshape 
the segment, drag from any point.  
When a corner appears next to the pointer, you can change an end 
point. When a curve appears next to the pointer, you can adjust a 
curve. 
 
Some brush stroke areas are easier to reshape if you view them as outlines. 
 

snapping :       
To automatically align elements with one another, use snapping. Flash provides three ways for 
you to align objects on the Stage: 
Object snapping snaps objects directly to other objects along their edges. 
Pixel snapping snaps objects directly to individual pixels or lines of pixels on the Stage. 
Snap alignment snaps objects to a specified snap tolerance, a preset boundary between objects 
and other objects or between objects and the edge of the Stage. 

Use object snapping 
To turn on object snapping, use the Snap To Objects modifier for the Selection tool, or the 
Snap To Objects command in the View menu. If the Snap To Objects modifier for the 
Selection tool is on, a small black ring appears under the pointer when you drag an element. 
The small ring changes to a larger ring when the object is within snapping distance of another 
object. 
 

About color 
Using the default palette or a palette you create, you can choose colors to apply to 
the stroke or fill of an object you are about to create, or an object already on the 
Stage.  
When applying a stroke color to a shape, you can do any of the following: 

 Apply a solid color, gradient, or bitmap to a shape’s fill. To apply a bitmap 
fill to a shape, you must import a bitmap into the current file. Select any solid 
color, gradient, and the style and weight of the stroke. 

 Create an outlined shape with no fill by using No Color as a fill. 
 Create a filled shape with no outline by using No Color 

as an outline. 
 Apply a solid color fill to text. 

 
About the Color panel 
The Color panel lets you change the color of strokes and fills, 
including the following:  
Import, export, delete, and otherwise modify the color palette 
for a file by using the Swatches panel. 

• Select colors in hexadecimal mode. 
• Create multicolor gradients. 
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Use gradients to produce a wide range of effects, such as giving an illusion of depth to a two-
dimensional object.  

 
 

Transform gradient and bitmap fills       
You can transform a gradient or bitmap fill by adjusting the size, direction, or center of the fill. 
1. Select the Gradient Transform tool from the Tools panel.  
2. Click an area filled with a gradient or bitmap fill. A bounding box with editing handles 

appears. When the pointer is over any one of these handles, it changes to indicate the 
function of the handle.  
Center point: The rollover icon for the center point handle is a four-way arrow. 
Focal point: The focal point handle appears only when you select a radial gradient. 
The rollover icon: for the focal point handle is an inverted triangle. 
Size: The rollover icon for the size is a circle with an arrow inside of it. 
Rotation: Adjusts the rotation of the gradient.  
Width: Adjusts the width of the gradient. The rollover icon for the width handle is a 
double-ended arrow. 

 
A. Center point B. Width C. Rotation D. Size E. Focal point  

 

Keyboard shortcuts 
 

Result Windows keys Mac OS keys 

Select all Control+A Command+A 

Select entries (selective) Control-click Command-click 

Select entries (range) Shift-click Shift-click 

Select next entry Down Arrow Down Arrow 

Select previous entry Up Arrow Up Arrow 

Select next entry (additive) Shift + Down arrow Shift + DownAarrow 

Select previous entry (additive) Shift + Up Arrow Shift + Up Arrow 

Select first entry Page Up or Home Page Up or Home 



Adobe Flash 
 

15 
Rani Mohan 

Result Windows keys Mac OS keys 

Select last entry Page Down or End Page Down or End 

Select an entry and all entries 
above 

Shift + Page Up or Home Shift + Page Up or Home 

Select an entry and all entries 
below 

Shift + Page Down or 

End 

Shift + Page Down or 

End 

 
 


