Adobe Photoshop notes

Adobe Photoshop
Photoshop format (PSD) is the default file format and the only format that supports all Photoshop
features. When saving a PSD file for use in a previous version of Photoshop, you can set a
preference to maximize file compatibility.
Photoshop provides tools for creating and manipulating static images for use on the Web.
You can divide an image into slices, add links and HTML text optimize the slices, and save the
image as a Web page. With its comprehensive set of retouching, painting, drawing, and Web
tools, Photoshop helps you complete any image-editing task efficiently. And with features like
the History palette and editable layer effects, you can experiment freely without sacrificing
efficiency.
You can often use the Cut or Copy command to copy selections between Photoshop and other
applications. In Photoshop, the new paste image will be in the new layer.

Bitmap and Vector based
1. Vector-based Image editing applications differ fundamentally from Vector-based applications
such as Adobe Flash / Adobe Illustrator etc. In these applications, you work with objects that
can be moved, scaled, transformed, stacked and deleted as individual or grouped objects, but all
the time each exists as a complete, separate object.
Vector based applications, as each object is defined by a mathematical formula. Because of this
they are resolution –independent-you can scale vector drawing up or down and they are print
smoothly and crispy.
2. Bitmaps A bitmap image consist of a rectangular grid, of pixels concepts. When you edit a
bitmap you are editing the colour values of individual pixels or group of pixels. Bitmap
images are created at a set resolution – a fixed number or pixels per inch.
Eg: If you scan an image at a specific resolution, then double its size.
An important factor when the digital data for an image is captured, typically at the scanning
stage, is its bit-depth. Bit-depth refers to the amount of digital storage space used to record
information about the colour of pixels.
Pixels and Resolution
1. Pixels: A pixels is the smallest element in a bitmap image from a digital camera or a scanner.

Pixel means “Picture Element”. The pixel dimension (image size or height and width) of a
bitmap image is a measure of the number of pixels along an image’s width and height.
2. Resolution: A key factor when working on bitmap image is resolution. This is measured in

pixels per inch. Resolution is the fineness of detail in a bitmap image and is measured in
pixels per inch (ppi). The more pixels per inch, the greater the resolution. Generally, an
image with a higher resolution produces a better printed image quality.
File Format
1. JPEG: Joint Photographic Experts Group (JPEG) format is commonly used to display

photographs and other continuous-tone images in hypertext markup language (HTML)
documents over the World Wide Web and other online services. A JPEG image is
automatically decompressed when opened.
2. TIFF: Tagged-Image File Format (TIFF) is used to exchange files between applications
and computer platforms. TIFF is a flexible bitmap image format supported by virtually all
paint, image-editing, and page-layout applications.
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BMP: Bitmapped Graphics Format is a standard Windows image format on DOS and
Windows-compatible computers. BMP format supports RGB, Indexed Color, Grayscale, and
Bitmap color modes.
PSD: Photoshop format (PSD) is the default file format and the only format that supports
all Photoshop features. When saving a PSD file for use in a previous version of Photoshop,
you can set a preference to maximize file compatibility.
GIF: GIF file format usually provides the most efficient and flexible optimization
controls for images which have areas of flat colour with sharp edges and types.
HTML: is the predominant markup language for web pages. It provides a means to describe
the structure of text-based information in a document — by denoting certain text as links,
headings, paragraphs, lists etc.
JPEG
PSD
TIFF
BMP
HTML
RGB
CMYK
GIF
PNG

Joint Photographic Experts Group
Photoshop Document
Tagged Image File Format
Bitmap
Hyper Text Markup Language
Red Green Blue
Cyanin Magenta Yellow Black
Graphics Interchange Format
Portable Network Graphics

Image Mode
1. Grayscale: This mode uses up to 256 shades of gray. Every pixel of a grayscale image has a
brightness value ranging from 0 (black) to 255 (white). Images produced using black-and-white
or grayscale scanners typically are displayed in Grayscale mode.
2. RGB Colour: RGB is an important colour model because it mirrors the way the human eye
perceives colour. Red Green Blue are referred to as the additive primaries. You can add varying
proportions of the three colours to produce millions of different colours.
3. CMYK colour model : The CMYK model is based on the light-absorbing quality of ink
printed on paper. In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should
combine to absorb all light and produce black. It is important because this is the colour model
used by printing presses.
Layers: Photoshop layers are like sheets of stack acetate. You can
see through transparent areas of a layer to the layers below. You
move a layer to position the content on the layer, like sliding a sheet
of acetate in a stack. You can also change the opacity of a layer to
make content partially transparent.
Layers: Layers introduce a considerable degree of flexibility into
the way in which you can work with images. Layers help you to
keep various image elements
A. Adjustment layer confined to Log Home layer only
B. Layer thumbnail, C. Fill layer
D. Layer mask
ts separate so that you can make changes without deleting the
underlying pixels. You can selective merge layers into each other.
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When you finished editing your image, you can flatten the image to merge all layers into a single
background layer.
Layer can create increases the file size of the image. Only TIFF and PSD file formats help you to
save with layers.

Photoshop Layers palette
A. Layers palette menu, B. Layer
Group C. Layer D. Expand/Collapse
Layer effects
E. Layer effect F. Layer thumbnail
1. Rasterizing layers: You cannot use
the painting tools or filters on layers
that contain vector data (such as type
layers, shape layers, and vector masks)
and generated data (such as fill layers).
However, you can rasterize these
layers to convert their contents into a flat, raster image.
2. Layer effects and styles: Photoshop provide a variety of effects--such as shadows, glows,
bevels, overlays, and strokes--that let you quickly change the appearance of a layer's contents.
Layer effects are linked to the layer contents. When you move or edit the contents of the layer,
the effects are modified correspondingly.
3. Layer Opacity: A layer's opacity determines to what degree it obscures or reveals the layer
beneath it. A layer with 1% opacity appears nearly transparent, while one with 100% opacity
appears completely opaque.
4. Fill Layers: Adjustment layers and fill layers have the same opacity and blending mode
options as image layers and can be rearranged, deleted, hidden, and duplicated in the same
manner as image layers.

Convert background to layers
When you create a new image with a white background or a
colored background, the bottommost image in the Layers palette is
called Background. An image can have only one background
layer. You can convert a background into a regular layer, by
double click on the lock inside the background layer and then
change any of these attributes.
Lock layers: You can lock layers fully or partially to protect their
contents.
Duplicate layers : You can duplicate layers within an image or into another or a new image.
Select a layer or group in the Layers palette.
Drag the layer or group to the New Layer button

.

Opacity for a layer
Fill opacity affects pixels painted in a layer or shapes drawn on a layer without affecting the
opacity of any layer effects that have been applied to the layer.

3
Rani Mohan

Adobe Photoshop notes

Blending Options
You can edit styles applied to a layer or create new styles using the Layer Styles dialog box.

Layer Styles dialog box. Click a check box to apply the current settings without displaying the
effect’s options. Click an effect name to display its options.

Layers palette showing layer with multiple effects applied
A. Layer effects icon B. Click to expand and show layer effects C. Layer effects
1. Drop Shadow: Adds a shadow that falls behind the contents on the layer.
2. Inner Shadow: Adds a shadow that falls just inside the edges of the layer's content, giving the
layer a recessed appearance.
3. Outer Glow and Inner Glow: Add glows that emanate from the outside or inside edges of the
layer's content.
4. Bevel and Emboss: Adds various combinations of highlights and shadows to a layer.
5. Satin: Applies shading to the interior of a layer that reacts to the shape of the layer, typically
creating a satiny finish.
6. Color, Gradient, and Pattern Overlay: Fills the layer's content with a color, gradient, or
pattern.
7. Stroke: Outlines the object on the current layer using color, a gradient, or a pattern. It is
particularly useful on hard-edged shapes such as type.

Free Transform command
The Free Transform command lets you apply transformations (rotate, scale, skew, distort, and
perspective) in one continuous operation. Instead of choosing different commands, you simply
hold down a key on your keyboard to switch between transformation types.
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Scaling enlarges or reduces an item relative to its reference point. You can scale
horizontally, vertically, or both horizontally and vertically.
Rotating turns an item around a reference point. By default, this point is at the center of
the object; however, you can move it to another location.
Skewing lets you slant an item vertically and horizontally.
Distorting lets you stretch an item in all directions.
Applying perspective lets you apply one-point perspective to an item.

Repeat a transformation
Choose Edit > Transform > Again, Edit > Transform Path > Again, or Edit > Transform
Points > Again.

Rotate or flip an entire image
The Rotate Canvas commands let you rotate or flip an entire image. The commands do not work
on individual layers or parts of layers, paths, or selection borders. If you want to rotate a selection
or layer, use the Transform or Free Transform commands.(Ctrl+T)

Rotating images A. Flip Horizontal B. Original image C. Flip Vertical D. Rotate 90° CCW E.
Rotate 180°
F. Rotate 90° CW
Choose Image > Rotate Canvas, and choose one of the following commands from the
submenu:

Working with Type (text)
You can create and edit type directly in the image window. The type is preserved as vector
outlines or paths (Photoshop can output type with sharp, resolution independent edges.)
The masked type option allows you to create complex selections in the shape of type characters.
You can choose different alignments vertically and horizontally for type, you can rotate it, fill it
with a gradient, pattern or image and create translucent type.
Type effects:
It provides variety of creative technique for producing interesting effects with type.
1. Type on a path: You can create type that follows a path created using the Pen tool or a
Shape tool
2. Wrap Type
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Short cut keys for other functionss
Ctrl + D – Deselecct
Ctrl + A – Select All
A
Ctrl+Z
Z – Undo
Ctrl + Alt
A + Z - Sttep backwarrds for undoo
Shift + Alt + Z - Step
S Forwarrds
Ctrl + C – Copy
Ctrl + X – Cut
Ctrl + V – Paste
Ctrl + T – Free Trransform
Ctrl + E – Merge Down
D
Shift + Ctrl + E – Merge Visible

hop Tools
Adobee Photosh

Move toool.
M
Magic
wand tool.

Thee marquee tools lett you seleect rectanggles, ellipsses, roundeed
recttangles, andd 1-pixel row
ws and coluumns. By deefault, a sellection bordder
is dragged
d
from
m its cornerr.
Elliiptical marqquee
to make
m
an elliiptical selecction.
Single row
or single column
c
marquee to ddefine the border
b
as a 1pixeel-wide row
w or column
n.
ocation in thhe
Thee move tooll lets you drrag a selectiion or layerr to a new lo
imaage.
Thee magic wannd tool lets you select a consistenntly colored
d area withoout
havving to tracee its outline..

Crop toool
Croppinng is the process
p
of removing portions
p
off an image to create focus or sttrengthen thhe
compossition. You can also trim
m pixels usiing the Crop
p And Straiighten and tthe Trim com
mmands.

U
Using
the Crrop too
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Patch tool
t
Thee Patch toool lets you repair
r
a sellected area with pixelss from anotther area orr a
pattern.. Like the heealing brushh tool, the patch
p
tool matches
m
the texture, lighhting, and shading
s
of thhe
sampledd pixels to the
t source pixels.
p
When repairing
r
wiith pixels froom the imagge, select a small area to
t produce tthe best result.
Photoshop provides th
he Brush tool
t
and th
he Pencil to
ool to let yoou
paint with the currentt foregrounnd color. Byy default, th
he brush toool
creates sofft strokes off color and the pencil tool createss hard-edgeed,
freehand linnes.
The Clone stamp tooll takes a saample of ann image, wh
hich you caan
then apply over anoth
her image or
o part of thhe same imaage. You caan
use any brush tip with
w
the Cloone Stamp tool, whicch gives yoou
precise conntrol over the
t size off the clone area. You can also use
u
opacity andd flow settin
ngs to contrrol how paiint will be applied
a
to thhe
cloned areaa.

Altering ann image with
h the Clonee Stamp tooll
The Patternn stamp tool lets you paint with a ppattern. You
u can selectt a
pattern from
m the patterrn libraries or
o create yoour own patterns.
Replace color in image areass
The Color Replaceement tool simplifies
s
reeplacing speecific colorss
in your image. Youu can paint over a targeeted color with
w a
correctiive color.
1. Select
S
the Color
C
Replacement tooll.
2. Choose
C
a brrush tip in thhe options bar.
b
3. For
F tolerancce, enter a percentage
p
v
value
(rangiing from 0 to
t 255) or ddrag the slid
der.
4. To
T define a smooth edgge in the coorrected areaas, select Annti-aliased.
5. Choose
C
a fooreground color
c
to replace the unw
wanted colorr.
6. Click
C
the coolor you waant to replacce in the imaage.
7. Drag
D
in the image to reeplace the taargeted colo
or.
The Eraser tool
changess pixels in thhe image ass you drag through
t
them
m.
The Background
B
d Eraser tool
t
lets you erasse pixels on
o a layer to
transparency as you
y drag; th
his allows you
y to erasse the backg
ground whiile
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maintaaining the edges of an object
o
in thee foregrounnd.
The Magic
M
Erasser tool , the tool automaticaally changees all simillar
pixels. If you're working in
n the backkground or in a layer with lockeed
transparency, thee pixels chaange to thee backgrounnd color; otherwise,
o
thhe
pixels are erased to
t transpareency.
The Gradient
G
Toool creates a gradual blend
b
betweeen multiplee colors. Yoou
can chhoose from preset
p
gradiient fills or create your own.
The Paaint Buckeet tool fills adjacent
a
pixxels that are similar in color
c
value to
the pixxels you clicck.
You can
c
create Horizonta
al or vertiical type aanywhere in
i an imagge.
Point type is useeful for enttering a sinngle word or a line of
o characterrs;
paragrraph type iss useful forr entering and formattting the typ
pe as one or
more paragraphs.
p
When you use the Horizonttal type maask tool or Verticall Type Massk
tool
, you creeate a selecttion in the shape of thhe type. Ty
ype selectionns
appearr on the actiive layer, an
nd can be moved,
m
copied, filled, or
o stroked juust
like anny other seleection.

Paraagraph paleette
j
n
A. Aliggnment and justification
B. Left indent
C. Firstt line left indent
D. Spacce before paaragraph
E. Hyphhenation
F. Righht indent
G. Spacce after paraagraph

Ch
haracter paalette overvview

A. Font Familly B. Font S
Size C. Verttical Scale D.
D
Seet T sume opption E. Traacking F. Baseline Shifft
G.. Language H. Font Styyle I. Leadin
ng
J. Horizontal scale K. Keerning
you caan use the drawing
d
toolls to create a work pathh; you can draw
d
multipple
shapess in a layer and
a specify
y how overlaapping shappes interact
You can
c draw multiple
m
sha
apes in a layer
l
and sspecify how
w overlappinng
shapess interact.
When you're usinng the Custo
om Shape tool,
t
you caan choose from
fr
a varieety
of presset shapes. You
Y can alsso save shappes that youu create as preset
p
shapees.
Each Shape toool provides specific options;
o
forr example, you can set
s
optionns that allow
w you to draaw a rectanngle with fixxed dimensions or a linne
with arrowheads.
a
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Hand
d tool

Zoom
m tool

If the entire
e
image is not visiible in the document
d
window, you
u can navigaate
to brinng another area
a of the im
mage into view.
v
You can Magnnify or reeduce yourr view ussing variou
us methodds.
Select the Zoom tool
. The
T pointer becomes a magnifying
g glass withh a
plus siign in its center . Clicck the area you want too magnify.
The Poointer becom
mes a Magn
nifying glasss with a miinus sign in
n its center
Click the
t center of
o the area of
o the imagee you want tto reduce.
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